当前位置:首页 > 问答

布林中轨选股

我来帮TA回答

通达信布林线中轨上行选股公式

布林线中轨上行,不就是20日均线上行吗.
代码如下.
XG:MA(C,20)>REF(MA(C,20),1) AND REF(MA(C,20),1)<REF(MA(C,20),2);
想选周线,就在条件选股里把选股周期改成周线就可以了.

请老师写一个股价在布林线中轨之上运行的选股公式

百度大把

求大神选股公式,布林线由下方穿过中轨

N:=20;
MIDA:=MA(C,N);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
CROSS(CLOSE,LOWERA);
{上穿布林线下轨的选股公式}
N:=20;
MIDA:=MA(C,N);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
CROSS(LOWERA,CLOSE);
{下穿布林下轨选股公式}

BOLL选股在中轨买入好还是在下轨买入好选?

选哪个都好选编写个选股公式就可以了,如果加个卖出信号你就可以回测哪个选股结果好了,但这回测结果肯定不是绝对的那一种选股就一定好。

布林线如何选股

当股价突破布林线上轨的选股:
BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
XX:C>=UB;

仅供参考,已在通达信软件中通过测试,希望能够帮助您。顺祝马年投资顺利!

如何使用BOLL选股

BOLL指标即布林线指标,它的带状区越宽则代表股价的涨跌幅区间越大,是一个非常合适的短线技术指标。客官如果想短期的快进快出大捞一笔,请看问财的BOLL选股策略。
精选策略:【boll突破中轨,股价成功站上30日均线,总市值小于50亿,市盈率小于80】